Home Forums Tips & Techniques "Out of Real Time" every few seconds on new PC

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1681
    Tom Tolleson
    Participant

    Hello!

    I have a Kyma Paca which I’ve used successfully on both a Macbook Air and an older Windows 10 PC.

    Recently, I’ve upgrade my PC and I’m getting memory errors on the Paca. I’m using a Berhringer FCA1616 audio interface. I am not using a pen or touch input

    I am using the recommended Syba firewire audio card (which worked well on my last PC).

    2 Firewire 800 cables are connected to the Syba card in the PC. One goes to one of the firewire 800 jacks in the Kyma, the other connects to the Behringer (with a 400 plug on that end of the cable).
    There is no firewire cable in the second 800 jack on the Kyma and there is no Firewire cable running from the Kyma to the Behringer. I tried that configuration but using the Paca as a host caused some irregular connections with the PC.

    The problem I’m having is that I’m unable to load even small sounds as I get an out of real time pop-up warning. When the software boots and just idles without running a sound, the red “Out of Memory Error” warning shows up in the DSP window.

    I occasionally get an “The paca is not responding. Unhandled Firewire Bus Reset or a firewire error.”

    My paca at startup connects and the software confirms:

    2 processors with 4gbytes of memory

    sample rate is 44.1 khz

    The PC is now an AMD Ryzen 3800x 8-core processor 3.89GHz
    31.9 GB of ram
    Windows 10

    I replaced all the firewire cables and even bought and installed a new Syba firewire card and nothing has changed.

    Any ideas what the cause might be?

    Thanks!

    Tom

    #1682
    Tom Tolleson
    Participant

    Side note – the memory on the Paca never gets above 25% usage. I don’t think it’s the paca, but something with the DSP for the firewire. Changing volume levels causes the system to freeze as well.

     

    #1692
    David Holdstock
    Participant

    Hi Tom,

    I had this occurance when I started out with my new win10 pc.

    I cannot remember the exact resolution which caused these errors to cease but here are a few of the things I did do:

    Re-seat the firewire card to another slot not shared by ssd

    reinstall firewire drivers from the device manager

    plug the paca in to the other 800 slot on the firewire card

    ensure the cables are seated correctly

    update Paca to latest firmware

    I’m sure you’ve tried the above tips but in addition:

    Sometimes it’s best to start the PC after turning on Paca and Audio interface

    and the key solution I always use now if the pc is already running is to turn the Audio interface on first then the Paca

    If I remember something else I’ll update my post

    #1694
    Tom Tolleson
    Participant

    Hi David. Thanks for the suggestion. I’ve finally gotten it working now. Will post more details soon when the new Kyma releases.

    Thanks!

    Tom

    #1698
    David Booth
    Participant

    I had a very similar problem today (configuration: Dell PC running Windows 10, Pacarana, Behringer FCA610) and it turned out that disabling and uninstalling the Behringer in Windows’ Device Manager wasn’t enough – the driver for the disabled and uninstalled device was still there making trouble, and when I used Add/Remove Programs to get rid of the driver, the problem was fixed.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.