First time here? Check out the FAQ!
x

Kyma Control update?

0 votes
407 views
I cant update Kyma Control (working with 1.3.0) app.
Itunes on the iPad does not offer update, and recently,
whenever I connect iPad to my comps, I get
"iTunes could not connect to the iPad .... blah".
Google gives that it is
probably due to old (10.6.8. and 10.8. ) OS-es on my macs.
Which (OS-es) I'm very, very reluctant to change

Any ideas?

thank you
best

S
asked Nov 17, 2016 in Hardware & Interfaces by samuel-sacher (Practitioner) (510 points)
Hi Samuel, could you please tell us the date that it lists next to the version number at the bottom of the Configure tab?  Thanks!
Hi!

Mar 20 2015 11:21:10

S
Please try updating iTunes on your Mac (rather than on the iPad).
tried, it's the latest version, 11.4.
but no luck
when I connected iPad to Win7, everything worked as it should,
iTunes synced/updated all the apps on my iPad,
all except Kyma Control
although iTunes claims that it is "downloaded"
?
and recently, for some reason, my iPad
(with the latest version of the iOS)
"Cannot Connect to iTunes Store"
?

S

ps
I'll send a screenshot by email

thanx

s

1 Answer

0 votes

I have the same situation here.

However, KC is reading the grids etc.

answered Nov 19, 2016 by roland-kuit (Master) (3,090 points)
yes, also here on my KC
everything appears normal/working ...
only this version number worries me … maybe it should not?
We have resubmitted it to Apple and are waiting for the approval process (should only take a day or two).
More soon, thanks!
Great, thank you!
Great, thanks, I thought it was a user error ( it usually is with me)
Thank you SC!
Hi C + K, I deleted KC from my iPad.
Downloaded 1.3.2
Opened KC is says 1.3.0
Opening AppStore on my iPad at Purchased it says 1.3.2
We uploaded a new version (with the version numbers corrected) and Apple has just approved it in iTunes. Please give it another try.
1.3.5
Thank you, C+K!
Downloaded and the correct version is displayed.
...