First time here? Check out the FAQ!
x

Something went wrong after last update?

0 votes
130 views
Hi!

 

I’m setting up an installation for a pop-up gellery this weekend. I had a moment of unwisdom and updated my Kyma.app to the latest version. After the update, my timeline cannot play. Is there any way I could downgrade to the version dating to january 25th 2018?? That was working well.
asked Apr 19, 2018 in Using Kyma by anssi-laiho (Adept) (1,050 points)

2 Answers

0 votes
Please archive your Timeline (using Tools>File Archivist) and email it to us so we can get it working. Thanks!
answered Apr 19, 2018 by ssc (Savant) (109,680 points)
It's huge, with a lot of large multichannel sounds playing disk tracks and I will not be at studio until 9am Eastern European Time. Would it help if I emailed the stack overflow message? I have that on me at home?
Yes, please email that. That would be helpful.
0 votes
Thanks for Symbolic Sound for helping me out. It seems that the problem was somewhere in the transferring of the Timeline from studio to laptop. I didn't use Kyma's Archive tool at first, but as soon I used it the installation's Timeline started working fine.
answered Apr 20, 2018 by anssi-laiho (Adept) (1,050 points)
...