First time here? Check out the FAQ!
x

Is KymaConnect compatible with macOS 10.15 (Catalina), macOS 11.x (Big Sur), or Apple Silicon Processors?

+1 vote
753 views
I recently upgraded to macOS 10.15 (Catalina) but now KymaConnect does not work. The Preference Pane works as expected but when I click RUN the status LED shows red for a short while, then it stops. Does KymaConnect have a compatibility problem with Catalina or newer macOS versions? Does it run on M1 Mac or other Macs using Apple Silicon processors?
asked Dec 11, 2019 in General by delora-software (Master) (4,520 points)
edited Jul 7 by delora-software

1 Answer

0 votes
 
Best answer

The original KymaConnect 1 requires Macs running OS X 10.6.8 (Snow Leopard) through macOS 10.14.6 (Mojave). KymaConnect 1 has been discontinued and is not available for purchase. It is no longer updated or maintained.

The KymaConnect 2 replaces KymaConnect 1. KymaConnect 2 is a 64-bit application that runs on macOS 10.14 (Mojave), macOS 10.15 (Catalina), and macOS 11 (Big Sur). It is a "universal binary" that automatically runs natively on either Intel or Apple Silicon processors. KymaConnect 2.0 is is built to work Kyma 7+ or Kyma 7+ (universal), and includes support for Kyma 7+'s Ethernet connection method that removes the need for a Mac FireWire connection. KymaConnect 2 shares the Ethernet connection with Kyma7+. KymaConnect 2 does support Kyma 7 but only on macOS 10.14 (Mojave). However, we recommend that all KymaConnect 2 users upgrade to Kyma 7+ or Kyma 7+ (universal).

See KymaConnect 2 is now available for additional details about all the enhancements, and for information about how existing KymaConnect 1 users can upgrade; KymaConnect licensees can use their KymaConnect 1 license key to enable KymaConnect 2.

If you are using KymaConnect 1 on macOS 10.14.6 consider upgrading to KymaConnect 2.

Kyma users that must still run on OS X 10.6.8 (Snow Leopard) through macOS 10.14.6 (Mojave), and wish to use KymaConnect 1 but do not have a license, should look at KymaConnect 1 is discontinued.

answered Jul 6 by delora-software (Master) (4,520 points)
selected Jul 6 by delora-software
...