First time here? Check out the FAQ!
x

Kyma and Saffire Pro 14 Troubleshooting

0 votes
688 views

Hello everybody,

First, please excuse my -sometimes- weak english.

I just join the wonderful world of Kyma but it seems that I've got issues with my Setup :'(

I have no sound coming out from Kyma using the analog outputs of my Saffire Pro 14 interface.

The saffire is correctly recognize by the PACA in Kyma 7 but when I route the 1&2 Output of Kyma in to "Monitor 1&2" or "3&4 analog output", ther is no soud. (But meters in KYMA "said" that sound is playing on 1&2 Kyma's Output.)

Of course, I've tested the Jack Cables, the monitors and the interface -without Kyma- on an other computer, and they all works fine.

I've tried something else : I plug the Saffire interface into my Avid Omni HD with SPDIF. If I route the1&2 Kyma's Outputs in to Saffire's SPDIF Output, I still don't have sound, BUT if I route the 1&2 Kyma's Output into Saffire's 1&2 Monitor Output, it's working. But with this setup there is an other problem :

When I plug a Microphone in the Saffire (or thru Pro Tools to Safire with SPDIF) The mic input signal is always sent out the Saffire in the SPDIF whatever Kyma is "listening" (by AudioInput 1 Sound for example) the input or not.

I hope I managed to be clear.

Thanks for your help,

Clem

PS : I'm on a Mac Pro (mi-2010) with Mac OSX 10.9.5 Maverick. 

PS2 : As it says here http://kyma.symbolicsound.com/configuring-audio-and-midi-interfaces/saffire-interfaces/ , I didn't instal the Saffire's Driver.

 

 

asked Jan 19, 2016 in Hardware & Interfaces by Clem

2 Answers

+1 vote

For the Saffire, you want to set it up in Standalone mode.  Here's how to do that:

http://d3se566zfvnmhf.cloudfront.net/sites/default/files/downloads/7239/userguidesaffireprostandalone4.pdf

Once you have followed the procedure for setting up the mixer and route things the way you like them, then you can uninstall their driver (and MixControl) and use the Saffire with your Pacarana. The Saffire settings are saved in its firmware.

answered Jan 19, 2016 by ssc (Savant) (92,380 points)
We have updated the installation instructions for the Saffire: http://kyma.symbolicsound.com/configuring-audio-and-midi-interfaces/saffire-interfaces/
+1 vote
Hi Clem,

Kyma is working as expected, it's the saffire that needs some initial setup. So plug the saffire into the computer where you installed the drivers and then check the routing matrix. Remove all the Mixes from the routing and replace them with DAW. DAW1 to output 1, etc.

I remember you can also set which outputs are controlled by the monitor knob on the front panel. Don't set any of them red as this would mute mute the output. Shift clicking a red one sets it neutral.

Let me know how it goes..

Best,

Gustav
answered Jan 19, 2016 by kymaguy (Virtuoso) (10,500 points)
Thank you very much for your help, Ssc and Gustav, this is working perfectly now.

Have a nice day / evening.

Clem
...