First time here? Check out the FAQ!
x

Saffire interface not detected by paca.

0 votes
468 views
I have a foucsrite saffire 24. Its routed via firewire into my paca and the paca is routed into my mac. Audio is passing through the paca into the interface but when I want to run Kyma it doesn't detect the interface. I tried to set it up in standalone already.
asked Mar 9, 2016 in Hardware & Interfaces by skye-menzies-langabeer (120 points)
Do you have the driver installed on your Mac?
Thanks for the timely response. No I didn't install the drivers.
Have you checked Audio MIDI Setup (in the Utilities folder of the Applications folder) to make sure that the Saffire is *not* selected as the Mac's audio input, output, or system alert device?
I tried that and something strange happened. When I opened Kyma's DSP status and opened the audio output dropdown it detected the interface for a moment. But when I tried to select the interface the option disappeared.
It really sounds like the driver is installed.
I did follow the instructions of the other Q&A that was dealing with a similar problem.  I installed mix control, applied the settings to the hardware, then uninstalled mix control. Would the drivers show up in my applications folder if they were installed?
Did you follow this guide to unistall? https://support.focusrite.com/hc/en-gb/articles/206850559
I took a look at that page. When you look at the page do you see a download option? To download the uninstall program. Because I don't see an option to download it. I tried looking for the files mentioned and don't see them any where on my system either. Thanks again for bearing with me on this.
no, I always removed the files manually and restarted afterwards. Are you searching for the files? Mac OS tends to exclude system folers from the search results. Try to look up the files manually.
I found the files and deleted them. Something different did happen this time when I hooked everything back up. The option to select the saffire appeared in the dsp drop down and when I selected it it disconnected my paca and I had to restart kyma. I tried it again after that and it didn't detect the saffire at all.....unfortunately.
Would routing both devices into a firewire bus make a difference? Right now the interface is routed directly into the paca.
Skye, could you please save a System Report and email it to support-at-symbolicsound-dot-com?  (with the Paca & Saffire powered on & connected). Here are the instructions for saving a System Report: https://support.apple.com/en-us/HT203001 Thanks!
Ok you should have it.

2 Answers

0 votes

Your System Profile shows at least one Saffire file is still installed on your computer. Could you please follow the instructions on the page below to remove all of the files?

    https://support.focusrite.com/hc/en-gb/articles/206850559-How-do-I-remove-Saffire-MixControl-from-my-Mac-

After you remove the files, please restart your Mac.

answered Mar 20, 2016 by ssc (Savant) (109,640 points)
0 votes

Fixed.

Manually deleted all the files listed here:

https://support.focusrite.com/hc/en-gb/articles/206850559-How-do-I-remove-Saffire-MixControl-from-my-Mac-

There was one file that was extra hard to find: Saffire.kext

It can be accessed by inputting /System/Library/Extensions/ into the go to folder dialog. 

answered Mar 24, 2016 by anonymous
...