First time here? Check out the FAQ!
x

I updated Intuos Pro and the pen does not work (2)

0 votes
374 views
If you use the tablet Intuos Pro, medium size (PTH-660) or large (PTH-880), you can write specifying what operating system, driver and what version you use (I guess it is the firmware).
This information can help future (and present) users correct their problems.
In my case I can isolate the problem and know if there is any incompatibility between the new firmware and Kyma or some other "unknown" that is on my computer.
Thanks or allI

In my configuration the pen does not work

MacOs:10.11.6

Tablet Intuos Pro PTH-660

Driver: 6.3.29-6

Version: 1.4.5.0
asked Dec 9, 2018 in Controllers, OSC & MIDI by oriol-graus (Practitioner) (300 points)

3 Answers

0 votes

We're pretty sure that setting the Wacom Tablet preferences will fix the problem introduced by Wacom when they updated their drivers; please see the answer to this other question: Wacom Tablet still not working.

answered Dec 9, 2018 by ssc (Savant) (113,140 points)
0 votes
Maybe this will help someone. I have an Intuos 3 that's worked faithfully for years (Capybara, Pacarana, Windows and OS X) and stopped working in Kyma, recently. I went through numerous drivers (all of the ones suggested here) even though the ones I'd been using had worked fine. I made the changes in the Kyma preferences. The only thing that finally worked was using the Wacom Tablet Utility and removing the preferences. This one step allowed me to get pen control back in Kyma 7.
answered Dec 10, 2018 by matthew-carpenter (Practitioner) (770 points)
0 votes
I hope this experience can be useful for other users.

I have been able to take control of the pen on the intuos pro tablet, for this I have done the following:
Disable the antivirus, (VirusBarrier)
Reload the Driver 6.3.29.6, (the one that was installed when the pen was working).
Reset the preferences of Kyma and return them to configure as they had before, exactly as detailed in the question "Wacom Tablet still not working". (Thanks to those who participated in this question).
But only with this way the pencil still did not work, I had to do a second operation, go to Wacom Tablet Utility and erase the preferences (thanks Matthew Carpenter).
I do not know the reason, but it seems on my computer there is an incompatibility between VirusBarrier (recently updated) and Kyma. When VirusBarrier is activated, Kyma takes a long time to load and the pen does not work and when I disconnect it, kyma is loaded normally and the pen works.

Oriol Graus
answered Dec 11, 2018 by oriol-graus (Practitioner) (300 points)
...